Author Topic: <1> odin mode.. check plcatform verification  (Read 5979 times)

Offline manuelbertelli

  • Jr. Member
  • **
  • Posts: 70
  • Reputation: +84/-0
    • View Profile
<1> odin mode.. check plcatform verification
« on: August 03, 2011, 01:48:58 PM »
I'm using Odin to try to return to stock rom using my corporate notebook running OSX and using VirtualBox to run Odin.

When I try to start the process (one package, auto reboot and protect ops ticked, Europa OPS and Brazilian stock one package selected), Odin says:

Download Start...
<0> Create File...
<1> StartThread Detected : 1
<2> StartThread Detected : 0
<3> StartThread Detected : 0
<4> StartThread Detected : 0
<5> StartThread Detected : 0
<6> StartThread Detected : 0
<7> StartThread Detected : 0
<8> StartThread Detected : 0
<1> setup connection...
<1> odin mode.. check plcatform verification.

Odin v4.28
Kies latest from Samsung website and SAMSUNG_USB drivers file from samfirmware.com

Anybody knows what to do?

Tks,
Manu

Offline Ice The Gun™

  • Newbie
  • *
  • Posts: 28
  • Reputation: +730/-0
  • Ice The Gun™
    • View Profile
Re: <1> odin mode.. check plcatform verification
« Reply #1 on: August 03, 2011, 05:14:00 PM »
try with notebook with windows os in it, dont use any virtual machine
or if you can flash it from virtual machine before, try change the usb port
« Last Edit: August 03, 2011, 05:25:11 PM by Ice the gun »
if someone ask you what's your phone just answer "I've MADTeam Galaxy 5, what about yours?"

Offline DashBlacK

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1040
  • Reputation: +1081/-2
    • View Profile
    • MadTeam
Re: <1> odin mode.. check plcatform verification
« Reply #2 on: August 03, 2011, 06:44:02 PM »
You only need either Kies or the SAMSUNG_USB Drivers. Uninstall both and then install KIES only.

Offline Dipendra

  • Newbie
  • *
  • Posts: 37
  • Reputation: +22/-0
    • View Profile
Re: <1> odin mode.. check plcatform verification
« Reply #3 on: August 03, 2011, 10:24:40 PM »
I'm using Odin to try to return to stock rom using my corporate notebook running OSX and using VirtualBox to run Odin.

When I try to start the process (one package, auto reboot and protect ops ticked, Europa OPS and Brazilian stock one package selected), Odin says:

Download Start...
<0> Create File...
<1> StartThread Detected : 1
<2> StartThread Detected : 0
<3> StartThread Detected : 0
<4> StartThread Detected : 0
<5> StartThread Detected : 0
<6> StartThread Detected : 0
<7> StartThread Detected : 0
<8> StartThread Detected : 0
<1> setup connection...
<1> odin mode.. check plcatform verification.

Odin v4.28
Kies latest from Samsung website and SAMSUNG_USB drivers file from samfirmware.com

Anybody knows what to do?

Tks,
Manu

I faced the same problem and finally solved it. First let me explain my fault
It happened because while flashing basebands through odin, i was stuck on that and same problem was repeated for all flashes.
My fault was I tried to extract .7z file with winzip(note: use  7 zip  to extract .7z files) which resulted in extracted file with size 0byte, which I didnt notice and tried to flash that 0 byte file.
May b u are having similar problem. Check if the file u are flashing is properly extracted or not?

Solution:
You should have official froyo ROM.
Flash official froyo using odin, it will work. then u can flash other files but be sure the file are corrupt or not otherwise u will have to face same problem.

Offline Rughved

  • Newbie
  • *
  • Posts: 19
  • Reputation: +22/-0
    • View Profile
Re: <1> odin mode.. check plcatform verification
« Reply #4 on: April 12, 2012, 11:09:13 AM »
I'm also facing same problem... I have also downloaded rom from sammobile.com.  Odin get stuck on "plcatform verification" pls help me because of it I'm not able to install cyanogen nor stock rom....
PrOuD To bE a GaLaXy 5 uSeR.......

Offline danieljames

  • Newbie
  • *
  • Posts: 1
  • Reputation: +0/-0
    • View Profile
Re: <1> odin mode.. check plcatform verification
« Reply #5 on: October 08, 2012, 07:26:03 PM »
I'm making a very late reply because I had this problem as well, and managed to eventually get round it. I believe the problem was that my Windows PC only has USB v1 sockets (it's very old), it appears that Odin requires a USB v2 socket to work properly.

When using VirtualBox, USB v2 needs to be enabled in the settings (under 'ports > usb'). This requires the 'Oracle VM VirtualBox Extension Pack' to be installed.

I hope that's helpful to anyone else who has this problem.